Профессиональные приемы работы в Microsoft Excel

Пожалуйста, войдите или зарегистрируйтесь.


Расширенный поиск  

Новости:

К первому сообщению темы должен быть прикреплен файл примера в формате xls*.
Приложив пример, Вы избавите себя и других от вопросов типа "А какой критерий?", "А куда выводить результат?", "А сколько строк?" и все тех же просьб выложить файл. Рисовать за Вас Ваши же таблички с заданиями, а затем и решение к ним, никто желанием не горит. Да и, как показывает практика, в большинстве случаев без файла решения не найти.

Автор Тема: как найти сумму трех средних чисел формула  (Прочитано 141 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Юлия Крамская

  • Новичок
  • *
  • Уважение: +0/-0
  • Оффлайн Оффлайн
  • Сообщений: 4

всем привет! помогите пожалуйста в exel создть формулу, которая: из 5 разных чисел отбросит наименьшее и наибольшее и суммирует оставшиеся 3 числа.
Записан

runner

  • Постоялец
  • ***
  • Уважение: +4/-0
  • Оффлайн Оффлайн
  • Сообщений: 115

Формула в A1, числа в следующих пяти ячейках справа
=УРЕЗСРЕДНЕЕ(B1:F1;0,4)*3
Записан

Юлия Крамская

  • Новичок
  • *
  • Уважение: +0/-0
  • Оффлайн Оффлайн
  • Сообщений: 4

спасибо огромное! :) :) :)
Записан

Юлия Крамская

  • Новичок
  • *
  • Уважение: +0/-0
  • Оффлайн Оффлайн
  • Сообщений: 4

Формула в A1, числа в следующих пяти ячейках справа
=УРЕЗСРЕДНЕЕ(B1:F1;0,4)*3


а как сделать чтоб он из 5 чисел отбросил наибольшее и наименьшее и из оставшиеся три числа суммировал и разделил на 3? то есть среднее этих трех чисел нашел.?
Записан

Юлия Крамская

  • Новичок
  • *
  • Уважение: +0/-0
  • Оффлайн Оффлайн
  • Сообщений: 4

Формула в A1, числа в следующих пяти ячейках справа
=УРЕЗСРЕДНЕЕ(B1:F1;0,4)*3

спасибо. сама разобралась
Записан

zs5

  • Постоялец
  • ***
  • Уважение: +3/-0
  • Оффлайн Оффлайн
  • Сообщений: 136

дополнительная строка с формулой:
=ЕСЛИ(ИЛИ(НАИМЕНЬШИЙ($B$1:$F$1;1)=B1;НАИБОЛЬШИЙ($B$1:$F$1;1)=B1);0;B1)итоговая формула к последней строке:
=СРЗНАЧ(B3:F3)или:
=(СУММ(B1:F1)-МАКС(B1:F1)-МИН(B1:F1))/3или:
=СУММЕСЛИМН(B1:F1;B1:F1;"<>"&МАКС(B1:F1);B1:F1;"<>"&МИН(B1:F1))/3или:
=СРЗНАЧЕСЛИМН(B1:F1;B1:F1;"<>"&МАКС(B1:F1);B1:F1;"<>"&МИН(B1:F1))
« Последнее редактирование: 19.05.2017, 11:27:47 от zs5 »
Записан
 



Темы без ответов

13.06.2017 00:27 Сводная таблица: как не вручную отсортировать в опред. порядке (не Custom List) 117
23.05.2017 11:20 Копирование данных из одной таблицы в умную таблицу по условию 387
18.05.2017 15:45 Не работает гиперссылка при копировании. 214
15.03.2017 15:45 автозамена картинок PowerPoint 511
13.03.2017 07:09 Использование базы КЛАДР в exel 749
11.03.2017 13:43 Изменить нумерацию страниц 707
10.03.2017 08:40 Как делать бекапы гугл таблицы? 588
18.02.2017 11:31 Изменить ввод данных помогите...из столбца в таблицу. 789
07.02.2017 18:43 Блокировка ячеек по наступлению даты 1035
12.12.2016 23:39 Расчет заказа по формуле, или использовать формулу Массива 1201





Яндекс цитирования msexcel.ru Яндекс.Метрика

Страница сгенерирована за 0.226 секунд. Запросов: 34.