Профессиональные приемы работы в Microsoft Excel

Пожалуйста, войдите или зарегистрируйтесь.


Расширенный поиск  

Новости:

К первому сообщению темы должен быть прикреплен файл примера в формате xls*.
Приложив пример, Вы избавите себя и других от вопросов типа "А какой критерий?", "А куда выводить результат?", "А сколько строк?" и все тех же просьб выложить файл. Рисовать за Вас Ваши же таблички с заданиями, а затем и решение к ним, никто желанием не горит. Да и, как показывает практика, в большинстве случаев без файла решения не найти.

Автор Тема: после ввода данных необходимо вставить значение из нескольких таблиц  (Прочитано 199 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Таир Угымбеков

  • Новичок
  • *
  • Уважение: +0/-0
  • Оффлайн Оффлайн
  • Сообщений: 2

Здравствуйте!) Во вложенном файле есть пример с двумя таблицами... необходимо вводя в первом листе значение строки(температуры) и столбца(давление)...вытащить данные на пересечении (плотность)... (я там в таблице описал заметками... ) заранее благодарен за помощь...
« Последнее редактирование: 31.05.2017, 08:59:57 от Таир Угымбеков »
Записан

zs5

  • Постоялец
  • ***
  • Уважение: +4/-0
  • Оффлайн Оффлайн
  • Сообщений: 160

примерно так =ИНДЕКС(A1:M45;ПОИСКПОЗ(A36;A1:A45;0);ПОИСКПОЗ(D2;B2:M2;0)+1)
Записан

vikttur

  • Глобальный модератор
  • Старожил
  • *****
  • Уважение: +46/-0
  • Оффлайн Оффлайн
  • Сообщений: 926

=ВПР(A2;'Таблица 2'!A3:M83;ПОИСКПОЗ(B2;'Таблица 2'!A2:M2;))
« Последнее редактирование: 31.05.2017, 09:56:13 от vikttur »
Записан

Таир Угымбеков

  • Новичок
  • *
  • Уважение: +0/-0
  • Оффлайн Оффлайн
  • Сообщений: 2

vikttur, спасибо... получилось)
« Последнее редактирование: 31.05.2017, 14:03:37 от vikttur »
Записан

zs5

  • Постоялец
  • ***
  • Уважение: +4/-0
  • Оффлайн Оффлайн
  • Сообщений: 160

... получилось)
vikttur, а мотивация исследовательской деятельности
Записан
 



Темы без ответов

06.09.2017 10:43 Solver VBA не решает гиперболическое уравнение, но при этом решает гармоническое 280
17.08.2017 12:15 Гиперссылка и фильтр одновременно макрос 404
23.05.2017 11:20 Копирование данных из одной таблицы в умную таблицу по условию 1405
15.03.2017 15:45 автозамена картинок PowerPoint 999
11.03.2017 13:43 Изменить нумерацию страниц 1223
18.02.2017 11:31 Изменить ввод данных помогите...из столбца в таблицу. 1270
07.02.2017 18:43 Блокировка ячеек по наступлению даты 1440
12.12.2016 23:39 Расчет заказа по формуле, или использовать [abbr=Вводится через Ctrl+Shift+Enter]формулу массива[/abbr] 1505
28.08.2016 19:29 Одинаковые заголовки после обновления оглавления 2002
07.08.2016 17:33 Определить нумерацию как элемент стиля 2187





Яндекс цитирования msexcel.ru Яндекс.Метрика

Страница сгенерирована за 0.19 секунд. Запросов: 92.