Профессиональные приемы работы в Microsoft Excel

Пожалуйста, войдите или зарегистрируйтесь.


Расширенный поиск  

Новости:

Из правил форума: Тема должна отражать суть вопроса, топики типа "help please" будут удаляться!

Автор Тема: после ввода данных необходимо вставить значение из нескольких таблиц  (Прочитано 133 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Таир Угымбеков

  • Новичок
  • *
  • Уважение: +0/-0
  • Оффлайн Оффлайн
  • Сообщений: 2

Здравствуйте!) Во вложенном файле есть пример с двумя таблицами... необходимо вводя в первом листе значение строки(температуры) и столбца(давление)...вытащить данные на пересечении (плотность)... (я там в таблице описал заметками... ) заранее благодарен за помощь...
« Последнее редактирование: 31.05.2017, 08:59:57 от Таир Угымбеков »
Записан

zs5

  • Постоялец
  • ***
  • Уважение: +4/-0
  • Оффлайн Оффлайн
  • Сообщений: 158

примерно так =ИНДЕКС(A1:M45;ПОИСКПОЗ(A36;A1:A45;0);ПОИСКПОЗ(D2;B2:M2;0)+1)
Записан

vikttur

  • Глобальный модератор
  • Старожил
  • *****
  • Уважение: +45/-0
  • Оффлайн Оффлайн
  • Сообщений: 896

=ВПР(A2;'Таблица 2'!A3:M83;ПОИСКПОЗ(B2;'Таблица 2'!A2:M2;))
« Последнее редактирование: 31.05.2017, 09:56:13 от vikttur »
Записан

Таир Угымбеков

  • Новичок
  • *
  • Уважение: +0/-0
  • Оффлайн Оффлайн
  • Сообщений: 2

vikttur, спасибо... получилось)
« Последнее редактирование: 31.05.2017, 14:03:37 от vikttur »
Записан

zs5

  • Постоялец
  • ***
  • Уважение: +4/-0
  • Оффлайн Оффлайн
  • Сообщений: 158

... получилось)
vikttur, а мотивация исследовательской деятельности
Записан
 



Темы без ответов

17.08.2017 12:15 Гиперссылка и фильтр одновременно макрос 29
17.08.2017 08:29 Расчет работы сотрудника после основного рабочего времени 43
13.06.2017 00:27 Сводная таблица: как не вручную отсортировать в опред. порядке (не Custom List) 342
23.05.2017 11:20 Копирование данных из одной таблицы в умную таблицу по условию 727
18.05.2017 15:45 Не работает гиперссылка при копировании. 388
15.03.2017 15:45 автозамена картинок PowerPoint 636
13.03.2017 07:09 Использование базы КЛАДР в exel 955
11.03.2017 13:43 Изменить нумерацию страниц 851
10.03.2017 08:40 Как делать бекапы гугл таблицы? 720
18.02.2017 11:31 Изменить ввод данных помогите...из столбца в таблицу. 933





Яндекс цитирования msexcel.ru Яндекс.Метрика

Страница сгенерирована за 0.07 секунд. Запросов: 31.