Профессиональные приемы работы в Microsoft Excel

Пожалуйста, войдите или зарегистрируйтесь.


Расширенный поиск  

Новости:

Подпишитесь на рассылку новых сообщений форума через службу рассылок: Subscribe.ru

Автор Тема: Одной формулой рассчитать сумму продаж по количеству заказанных единиц  (Прочитано 193 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Lilya

  • Новичок
  • *
  • Уважение: +0/-0
  • Оффлайн Оффлайн
  • Сообщений: 5

Добрый день!

Помогите пожалуйста с формулой!
Нужно одной формулой рассчитать сумму продаж по количеству заказанных единиц товаров в ячейке B8, используя данные о стоимости товаров в диапазоне D1:E4
Я ранее делала нечто подобное, но с помощью двух формул. Подскажите, как можно рассчитать с помощью одной?

Заранее спасибо!
« Последнее редактирование: 30.11.2017, 15:22:18 от Serge 007 »
Записан

_Boroda_

  • Глобальный модератор
  • Ветеран
  • *****
  • Уважение: +414/-0
  • Оффлайн Оффлайн
  • Сообщений: 2 515

Так нужно?
=СУММПРОИЗВ(B2:B31*СУММЕСЛИ(D2:D18;A2:A31;E2:E18))
Записан
Скажи мне, кудесник, любимец ба’гов...



Яндекс-деньги: 41001632713405
Webmoney: R289877159277; Z102172301748; E177867141995

Lilya

  • Новичок
  • *
  • Уважение: +0/-0
  • Оффлайн Оффлайн
  • Сообщений: 5
Записан

Serge 007

  • Администратор
  • Ветеран
  • *****
  • Уважение: +339/-0
  • Оффлайн Оффлайн
  • Сообщений: 2 941
    • Мир Excel

Ещё вариант формулой массива:
=СУММ((ТРАНСП(D2:D18)=A2:A31)*(ТРАНСП(E2:E18)*B2:B31))
Записан
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Яндекс-деньги: 41001419691823 | WMR:126292472390
 



Темы без ответов

22.05.2018 11:38 Скрипт написать который допишет данные в файл 171
03.03.2018 00:00 Подсчет отработанного времени, за исключением заранее определенных перерывов 597
14.02.2018 10:11 Подготовить читабельную отчетность по платежам 567
23.01.2018 13:46 Найти вероятность повторной покупки 578
12.01.2018 23:56 Сделать отчет на Power BI (Dashboard) 780
06.09.2017 10:43 Solver VBA не решает гиперболическое уравнение, но при этом решает гармоническое 846
17.08.2017 12:15 Гиперссылка и фильтр одновременно макрос 1081
23.05.2017 11:20 Копирование данных из одной таблицы в умную таблицу по условию 2530
15.03.2017 15:45 автозамена картинок PowerPoint 1567
11.03.2017 13:43 Изменить нумерацию страниц 1802





Яндекс цитирования msexcel.ru Яндекс.Метрика

Страница сгенерирована за 0.078 секунд. Запросов: 90.