Профессиональные приемы работы в Microsoft Excel

Пожалуйста, войдите или зарегистрируйтесь.


Расширенный поиск  

Новости:

Подпишитесь на рассылку новых сообщений форума через службу рассылок: Subscribe.ru

Автор Тема: Как в столбце в каждой ячейке на конце электронной почты подставить запятую  (Прочитано 138 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Titanik

  • Новичок
  • *
  • Уважение: +0/-0
  • Оффлайн Оффлайн
  • Сообщений: 8

Доброго время суток! Подскажите пожалуйста как убрать в столбце пустые ячейки, а также как в столбце в каждой ячейке на конце электронной почты подставить запятую и пробел (это для рассылки). Заранее спасибо... Файл для примера прикреплен.
« Последнее редактирование: 12.07.2018, 09:40:42 от Titanik »
Записан

vikttur

  • Глобальный модератор
  • Старожил
  • *****
  • Уважение: +49/-0
  • Оффлайн Оффлайн
  • Сообщений: 990

=ВПР(СТРОКА(A1);$A$2:$B$156;2;)&","В столбце А - доп. формула
=ЕСЛИ(B2<>"";МАКС($A$1:A1)+1)
Записан
 



Темы без ответов

07.02.2019 01:36 Как удалить дубликаты из выпадающего связанного списка? 105
20.01.2019 12:38 Все варианты частичного суммирования 201
13.01.2019 12:24 Заполнение диапазона числами - в виде кластеров 156
30.09.2018 10:24 Расчет процентов за определенный период (месяц) с учетом изменений и платежей 629
03.03.2018 00:00 Подсчет отработанного времени, за исключением заранее определенных перерывов 1434
14.02.2018 10:11 Подготовить читабельную отчетность по платежам 1437
23.01.2018 13:46 Найти вероятность повторной покупки 1316
12.01.2018 23:56 Сделать отчет на Power BI (Dashboard) 1848
06.09.2017 10:43 Solver VBA не решает гиперболическое уравнение, но при этом решает гармоническое 1604
17.08.2017 12:15 Гиперссылка и фильтр одновременно макрос 2020





Яндекс цитирования msexcel.ru Яндекс.Метрика

Страница сгенерирована за 0.102 секунд. Запросов: 100.