Профессиональные приемы работы в Microsoft Excel

Пожалуйста, войдите или зарегистрируйтесь.


Расширенный поиск  

Новости:

Подпишитесь на рассылку новых сообщений форума через службу рассылок: Subscribe.ru

Автор Тема: Как в столбце в каждой ячейке на конце электронной почты подставить запятую  (Прочитано 90 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Titanik

  • Новичок
  • *
  • Уважение: +0/-0
  • Оффлайн Оффлайн
  • Сообщений: 8

Доброго время суток! Подскажите пожалуйста как убрать в столбце пустые ячейки, а также как в столбце в каждой ячейке на конце электронной почты подставить запятую и пробел (это для рассылки). Заранее спасибо... Файл для примера прикреплен.
« Последнее редактирование: 12.07.2018, 09:40:42 от Titanik »
Записан

vikttur

  • Глобальный модератор
  • Старожил
  • *****
  • Уважение: +48/-0
  • Оффлайн Оффлайн
  • Сообщений: 979

=ВПР(СТРОКА(A1);$A$2:$B$156;2;)&","В столбце А - доп. формула
=ЕСЛИ(B2<>"";МАКС($A$1:A1)+1)
Записан
 



Темы без ответов

22.05.2018 11:38 Скрипт написать который допишет данные в файл 576
03.03.2018 00:00 Подсчет отработанного времени, за исключением заранее определенных перерывов 854
14.02.2018 10:11 Подготовить читабельную отчетность по платежам 830
23.01.2018 13:46 Найти вероятность повторной покупки 783
12.01.2018 23:56 Сделать отчет на Power BI (Dashboard) 1065
06.09.2017 10:43 Solver VBA не решает гиперболическое уравнение, но при этом решает гармоническое 1039
17.08.2017 12:15 Гиперссылка и фильтр одновременно макрос 1353
23.05.2017 11:20 Копирование данных из одной таблицы в умную таблицу по условию 2958
15.03.2017 15:45 автозамена картинок PowerPoint 1786
11.03.2017 13:43 Изменить нумерацию страниц 2017





Яндекс цитирования msexcel.ru Яндекс.Метрика

Страница сгенерирована за 0.094 секунд. Запросов: 100.