Профессиональные приемы работы в Microsoft Excel

Пожалуйста, войдите или зарегистрируйтесь.


Расширенный поиск  

Новости:

Читайте новые сообщения форума форума в RRS-агрегаторах

Автор Тема: Как в столбце в каждой ячейке на конце электронной почты подставить запятую  (Прочитано 40 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Titanik

  • Новичок
  • *
  • Уважение: +0/-0
  • Оффлайн Оффлайн
  • Сообщений: 8

Доброго время суток! Подскажите пожалуйста как убрать в столбце пустые ячейки, а также как в столбце в каждой ячейке на конце электронной почты подставить запятую и пробел (это для рассылки). Заранее спасибо... Файл для примера прикреплен.
« Последнее редактирование: 12.07.2018, 09:40:42 от Titanik »
Записан

vikttur

  • Глобальный модератор
  • Старожил
  • *****
  • Уважение: +47/-0
  • Оффлайн Оффлайн
  • Сообщений: 964

=ВПР(СТРОКА(A1);$A$2:$B$156;2;)&","В столбце А - доп. формула
=ЕСЛИ(B2<>"";МАКС($A$1:A1)+1)
Записан
 



Темы без ответов

22.05.2018 11:38 Скрипт написать который допишет данные в файл 286
03.03.2018 00:00 Подсчет отработанного времени, за исключением заранее определенных перерывов 667
14.02.2018 10:11 Подготовить читабельную отчетность по платежам 633
23.01.2018 13:46 Найти вероятность повторной покупки 634
12.01.2018 23:56 Сделать отчет на Power BI (Dashboard) 847
06.09.2017 10:43 Solver VBA не решает гиперболическое уравнение, но при этом решает гармоническое 898
17.08.2017 12:15 Гиперссылка и фильтр одновременно макрос 1139
23.05.2017 11:20 Копирование данных из одной таблицы в умную таблицу по условию 2627
15.03.2017 15:45 автозамена картинок PowerPoint 1629
11.03.2017 13:43 Изменить нумерацию страниц 1857





Яндекс цитирования msexcel.ru Яндекс.Метрика

Страница сгенерирована за 0.095 секунд. Запросов: 100.