Профессиональные приемы работы в Microsoft Excel

Пожалуйста, войдите или зарегистрируйтесь.


Расширенный поиск  

Новости:

Теперь на форум можно залогиниться / зарегистрироваться с помощью ВКонтакте. Уже существующие пользователи могут связать свою учетную запись с аккаунтом ВКонтакте одним кликом в профиле пользователя http://forum.msexcel.ru/index.php?action=profile;area=account

Автор Тема: Преобразование базы клиентов из списочного формата в табличный  (Прочитано 227 раз)

0 Пользователей и 1 Гость просматривают эту тему.

gregory9791

  • Пользователь
  • **
  • Уважение: +0/-0
  • Оффлайн Оффлайн
  • Сообщений: 30

Добрый день.

Прошу помочь преобразовать базу данных по клиентам из списочного формата (по каждому клиенту стандартно 8 строк данных) в табличный формат (разложить по столбцам "Компания", "Фамилия", "Имя" и т.д.)
Пример файла во вложении.

Спасибо!
Записан

Serge 007

  • Администратор
  • Ветеран
  • *****
  • Уважение: +341/-0
  • Оффлайн Оффлайн
  • Сообщений: 3 038
    • Мир Excel

Здравствуйте

=ИНДЕКС($A$1:$A$24;СТРОКА()-1+(СТРОКА()-2)*7+СТОЛБЕЦ(A1)-1)
Записан
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Яндекс-деньги: 41001419691823 | WMR:126292472390

gregory9791

  • Пользователь
  • **
  • Уважение: +0/-0
  • Оффлайн Оффлайн
  • Сообщений: 30
Записан
 



Темы без ответов

27.05.2022 14:38 конструкция из Shape 261
09.08.2019 14:09 Макрос для заполнения таблиц через форму 5159
18.07.2019 16:02 Рассылка почты из Excel при помощи почтовой программы TheBAT! 4543
07.02.2019 01:36 Как удалить дубликаты из выпадающего связанного списка? 6126
03.03.2018 00:00 Подсчет отработанного времени, за исключением заранее определенных перерывов 3220
23.05.2017 11:20 Копирование данных из одной таблицы в умную таблицу по условию 5043
15.03.2017 15:45 автозамена картинок PowerPoint 3952
11.03.2017 13:43 Изменить нумерацию страниц 3889
07.02.2017 18:43 Блокировка ячеек по наступлению даты 3008
28.08.2016 19:29 Одинаковые заголовки после обновления оглавления 3496





Яндекс цитирования msexcel.ru Яндекс.Метрика

Страница сгенерирована за 0.121 секунд. Запросов: 97.