Обмен опытом > Microsoft Excel

Преобразование базы клиентов из списочного формата в табличный

(1/1)

gregory9791:
Добрый день.

Прошу помочь преобразовать базу данных по клиентам из списочного формата (по каждому клиенту стандартно 8 строк данных) в табличный формат (разложить по столбцам "Компания", "Фамилия", "Имя" и т.д.)
Пример файла во вложении.

Спасибо!

Serge 007:
Здравствуйте


--- Код: ---=ИНДЕКС($A$1:$A$24;СТРОКА()-1+(СТРОКА()-2)*7+СТОЛБЕЦ(A1)-1)
--- Конец кода ---

gregory9791:
Большое СПАСИБО!

Навигация

[0] Главная страница сообщений

Перейти к полной версии