подсчет результата и определение лидера турнамента

Автор Скай, 05.05.2023, 17:59

« назад - далее »

Скай

Доброго времени суток !

Помогите пожалуйста ускорить подсчёт очков лидера боевого турнамента по боевым скилам в игре и вывести отдельно имя лидера , с его очками
Хотелось бы сэкономить время и избежать лишних прений в адрес судей данных боев )))

Serge 007

Здравствуйте

Непонятно как именно должен производиться подсчёт очков лидера боевого турнамента по боевым скилам, куда и в каком виде выводить результат - в файле только исходная таблица и никаких комментариев...
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390

Химка

Подсчет по строкам, все скилы в сумме. Выводить надо ник и рейтинг лидера (сумму скилов) в любые две ячейки.

Serge 007

#3
Цитата: Химка от 07.05.2023, 12:55ник ... лидера
=ИНДЕКС(A2:A6;СУММПРОИЗВ(СТРОКА(1:5)*(МУМНОЖ(B2:E6;({1:1:1:1}))=МАКС(МУМНОЖ(B2:E6;({1:1:1:1}))))))
Цитата: Химка от 07.05.2023, 12:55рейтинг лидера
=МАКС(МУМНОЖ(B2:E6;({1:1:1:1})))
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390