Новости:

К первому сообщению темы должен быть прикреплен файл примера в формате xls*.
Приложив пример, Вы избавите себя и других от вопросов типа "А какой критерий?", "А куда выводить результат?", "А сколько строк?" и все тех же просьб выложить файл. Рисовать за Вас Ваши же таблички с заданиями, а затем и решение к ним, никто желанием не горит. Да и, как показывает практика, в большинстве случаев без файла решения не найти.

Главное меню

Посчитать значения в 3-х строках

Автор dioff, 22.04.2013, 16:52

« назад - далее »

dioff

Есть три строки нужно посчитать значения в них. т.е если в столбце в одной их трех ячеек есть любое число, то считать это поле(из трех ячеек) за еденицу, в итоге все такие еденицы сложить. Пробовал функцией СЧЁТЕСЛИ -она считает каждое значение.Пример прилагаю.

Serge 007

Так можно:
=СУММПРОИЗВ(--((ЕЧИСЛО(D2:AH2)+ЕЧИСЛО(D3:AH3)+ЕЧИСЛО(D4:AH4))>0))
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390

dioff