Новости:

Прикрепить к сообщению можно только файлы xls, gif, jpg, rar, zip,7z, bas, frm, cls, doc размером до 150 Кб.

Главное меню

Нужна помощь

Автор Нина Крупинская, 21.04.2014, 13:38

« назад - далее »

Нина Крупинская

Необходимо написать формулу для просчета показателя

Баллы по этому показателю насчитываются следующим образом:
•   Дистрибьютор получивший показатель в 75% и более получает 1 Балл
•   Дистрибьютор получивший показатель в 70% и меньше получает 6 Баллов
•   Дистрибьюторы получившие показатель величина которого ниже 75% но выше 70%, ранжируются в порядке убывания, им присваиваются баллы от 2 и по нарастающей.

1 и 2 пункт через функцию "если", вот со вторым пунктом вопрос.. понимаю что, наверное через функцию "ранг", но не понимаю как сделать начало с 2 до 6...

Wasilic

Нина, Вы правила форума читали?
Прочтите хотя бы 1-й пункт (жирным шрифтом).
Может и я на что сгожусь ... Если сгодился, можете меня по+благодарить+.

zs

=ЕСЛИ(A1<=70;6;ЕСЛИ(A1>=75;1;ЕСЛИ(И(A1>70;A1<75);(A1-70)+1)))
P.S. показатель в 75% и более получает 1 Балл=сделать начало с 2 до 5...

runner