Новости:

Прикрепить к сообщению можно только файлы xls, gif, jpg, rar, zip,7z, bas, frm, cls, doc размером до 150 Кб.

Главное меню

Просуммировать данные с одной датой

Автор badhabit, 05.06.2014, 14:27

« назад - далее »

badhabit

День добрый! Подскажите можно ли просуммировать ячейки с одной датой, т.е. в прилагаемой таблице надо автоматом заполнить ячейки столбца «Сумма данных за день»

Rayz8

Используйте формулу "=СУММЕСЛИ(A:A;A2;B:B)". См. вложенный файл.

badhabit

#2
Цитата: Rayz8 от 05.06.2014, 14:35
Используйте формулу "=СУММЕСЛИ(A:A;A2;B:B)". См. вложенный файл.
О, как оказывается просто! Спасибо! А можно эту функцию сделать "по принципу" "ПРОМЕЖУТОЧНЫЕ.ИТОГИ"? Т.е. есть еще столбец, допустим с текстом, я на него ставлю фильтр по содержанию и в зависимости от отображенных результатов меняется сумма в ячейках столбца "Сумма данных за день"?
Или же так нельзя... Тогда может можно добавить эти условия в формулу СУММЕСЛИ?

Rayz8

Приведите пример файла. Попробую помочь.

badhabit

#4
Цитата: Rayz8 от 06.06.2014, 09:16
Приведите пример файла. Попробую помочь.
Видимо это делается функцией СУММЕСЛИМН, только что-то не получается у меня...((

badhabit

О, все... вроде как получилось! Все равно спасибо за помощь!

zs

=СУММЕСЛИ(D1:D7;ДАТАМЕС(СЕГОДНЯ();0);E1:E7)