Новости:

К первому сообщению темы должен быть прикреплен файл примера в формате xls*.
Приложив пример, Вы избавите себя и других от вопросов типа "А какой критерий?", "А куда выводить результат?", "А сколько строк?" и все тех же просьб выложить файл. Рисовать за Вас Ваши же таблички с заданиями, а затем и решение к ним, никто желанием не горит. Да и, как показывает практика, в большинстве случаев без файла решения не найти.

Главное меню

Вычитание дат

Автор Shadowmaker, 20.06.2014, 15:00

« назад - далее »

Shadowmaker

Не могу разобраться как корректно вычесть одну дату из другой.
Суть задачи:
Есть список людей с их датой приёма на работу. Нужно определить, проработал ли этот человек более 6-ти месяцев на определённый момент (например на 01.04.2014)
Какая формула для этого используется, если предположить что дата приёма в ячейке А1 а дата для которой надо опреределить - в ячейке А2?

Czeslaw


zs

Здравствуйте, Shadowmaker! В формализованном виде Ваш вопрос имеет следующий вид:

=ЕСЛИ(A2>=ДАТАМЕС(A1;6);">6-ти месяцев";"")
С уважением, ZS5)

Shadowmaker

Спасибо, разобрался!
По функциям с датами в экселе какой-то странный хелп... Куча текста о том как он чё-то там преобразовывает в числа чтобы считать - и ничего по существу.