Новости:

Подпишитесь на рассылку новых сообщений форума через службу рассылок: Subscribe.ru

Главное меню

раскрывающийся список

Автор Артем Черепков, 28.08.2014, 13:42

« назад - далее »

Артем Черепков

Добрый день друзья. Задача стоит передо мной такая. Помогите решить. ячейке А есть раскрывающийся список на другом листе список наименований и его количество. Как сделать так чтобы при нулевом количестве наименование в раскрывающемся списке не появилось.

sergo44441

Добрый день.
Если все правильно понял, то желаемый результат получился.
На листе справочник настроена таблица, пересчет товаров в выпадающем списке будет происходит автоматически
Не торопись, и все успеешь намного быстрее

vikttur

формула массива, формирующая список:
=ЕСЛИОШИБКА(ИНДЕКС([Товар];НАИМЕНЬШИЙ(ЕСЛИ([Кол-во];СТРОКА($2:$17)-1);СТРОКА(A1)));"")