Новости:

Подпишитесь на рассылку новых сообщений форума через службу рассылок: Subscribe.ru

Главное меню

не проходит критерий листа1

Автор venza_, 03.09.2014, 14:26

« назад - далее »

venza_

можно эту формулу сократить?
=ЕСЛИ(СЧЁТЕСЛИ(Лист2!$A$7:$A$42;Лист1!AK554)+СЧЁТЕСЛИ(Лист2!$A$7:$A$42;Лист1!AQ554)+СЧЁТЕСЛИ(Лист2!$A$7:$A$42;Лист1!AW554)>0;"Да";"Нет")
при этом,если я прописываю
=ЕСЛИ(СЧЁТЕСЛИ(Лист2!$A$7:$A$42;Лист1!AK554:AW554)>0;"Да";"Нет") или
=ЕСЛИ(СЧЁТЕСЛИ(Лист2!$A$7:$A$42;Лист1!AK554;AQ554;AW554)>0;"Да";"Нет")
то ничего не выходит.
строки 549-554,строки 549-551 формулы проходят,но они длинные...

cheshiki1

глубоко не вникал.
=ЕСЛИ(СУММПРОИЗВ(СЧЁТЕСЛИ(Лист2!$A$7:$A$42;Лист1!AK553:AR553))>0;"Да";"Нет")

Pelena

А что ж Вы убежали с Мир Excel? Я Вам там три раза написала, что формула массива вводится не просто Enter, а сочетанием клавиш Ctrl+Shift+Enter, при этом формула заключается в фигурные скобки. И всё заработает.