Новости:

Из правил форума: Тема должна отражать суть вопроса, топики типа "help please" будут удаляться!

Главное меню

Разделить списки в Excel

Автор Елена Шхаку, 04.09.2014, 10:46

« назад - далее »

Елена Шхаку

у меня есть списки emails
A, B, C
список D содержит в себе A, B, C, и F, где только новые emails, которых нигде нет
как мне получить список F - только новые emails
?

Pelena

Приложите файл с небольшим примером: что есть и что надо получить

vikttur

Без примера - только догадка. Формулы "на коленке", могут быть ошибки.
=ЕСЛИ(СЧЁТЕСЛИ(A:C;D2)=0;МАКС($E$1:E1)+1)
Формула в E2, протянуть ячейку вниз. Получим нумерованные строки с нужными значениями
Далее выбрать в столбец F:
=ИНДЕКС($D$2:$D$1000;ПОИСКПОЗ(СТРОКА(A1);$E$1:E1000;0))