Новости:

Из правил форума: Тема должна отражать суть вопроса, топики типа "help please" будут удаляться!

Главное меню

сопоставление данных

Автор Айканыш, 23.10.2014, 14:55

« назад - далее »

Айканыш

Добрый день, всем!
Большая просьба помогите мне сопоставить данные.

имя           август   имя           сентябрь
Алексей     40,00%   Алексей   40,00%
Иван           20,00%   Петр           60,00%
Сергей   20,00%   Евгений   40,00%
Петр           20,00%   Тимофей   20,00%
Александр   20,00%   Александр   20,00%
Михаил   10,00%   Олег           20,00%
Надо для каждого сотрудника вывести в одну строку показатели за август и сентябрь месяц.Файл во вложении

NooBasTiK


Айканыш

нет чтобы были данные за одного сотрудника в одной строке.
напр
имя                 июль     август
Александр       20          30

и тп

Pelena

Здравствуйте.
=ВПР(A2;$D$2:$E$7;2;0)

vikttur

#4
Чтобы не извращаться, нужно сразу правильно формировать таблицы.
Пример "извращения" в файле. Сначала отнести в сторону вторую часть таблицы. После обработки заменить формулы на значения, вторую часть таблицы можно удалить.

Замена на значения: выделить диапазон, копировать, Правка-Спецвставка-Значения-ОК

Айканыш

Спасибо большое!
Ваша формула мне очень помогла :) :) :) :)