Новости:

Прикрепить к сообщению можно только файлы xls, gif, jpg, rar, zip,7z, bas, frm, cls, doc размером до 150 Кб.

Главное меню

Формула, фильтрация по 2 значениям

Автор Олеся Калюжнова, 30.10.2014, 13:31

« назад - далее »

Олеся Калюжнова

Добрый день! :)
Помогите написать формулу: чтобы в графе ИТОГО RTS считало сумму только по этому значению; в графе ИТОГО BSP считало сумму только по этому значению.

Спасибо. :)

Олеся Калюжнова

=(СУММЕСЛИ(С03:С10;"SU";G03:G10)+(СУММЕСЛИ(D03:D10;"RTS";G10:G89)))  ЭТО ДЛЯ RTS (НО В ЭТОМ СЛУЧАЕ ОН ДВАЖДЫ ПРИБАВЛЯЕТ)

=(СУММЕСЛИ(С03:С10;"SU";G03:G10)+(СУММЕСЛИ(D03:D10;"BSP";G10:G89)))  ЭТО ДЛЯ BSP (НО В ЭТОМ СЛУЧАЕ ОН ДВАЖДЫ ПРИБАВЛЯЕТ)

cheshiki1


Олеся Калюжнова

НЕ ПОЛУЧАЕТСЯ ФАЙЛ ПОДГРУЗИТЬ

vikttur

#4
Не для 2003:
=СУММЕСЛИМН($G$3:$G$10;$C$3:$C$10;"SU";$D$3:$D$10;C14)
Для Excel-2003:
=СУММПРОИЗВ($G$3:$G$10;--($C$3:$C$10="SU");--($D$3:$D$10=C14))
параметр "SU" не нужен, если есть во всех строках. В таком случае СУММЕСЛИ по одному параметру.
bsp/rts всегда через строку?

Олеся Калюжнова

#5
СПАСИБО!!!!!!! Все работает, все получилось! Очень благодарна! ::) :) :D

vikttur

Пользуйтесь на здоровье :)
И помните, что цитата (если нужна) - это ЧАСТЬ текста, а не полностью копированное сообщение