Новости:

К первому сообщению темы должен быть прикреплен файл примера в формате xls*.
Приложив пример, Вы избавите себя и других от вопросов типа "А какой критерий?", "А куда выводить результат?", "А сколько строк?" и все тех же просьб выложить файл. Рисовать за Вас Ваши же таблички с заданиями, а затем и решение к ним, никто желанием не горит. Да и, как показывает практика, в большинстве случаев без файла решения не найти.

Главное меню

Расчет среднего арифметического значения по ячейкам при 3-х доп условиях

Автор Роман Кроников, 04.11.2014, 00:47

« назад - далее »

Роман Кроников

И еще раз требуется ваша помощь.
Задача следующая, в красной ячейке выводить Среднее арифметическое кол-во дней указанное в столбике "Колво дней до закрытия" в случае 3-х совпадений :
1.Имя "вася"
2.Статус "Закрыто"
3.Дата закрытия все что в "сентябре"

Не могу увязать среднеариф

vikttur

формула массива (ввод Ctrl+shift+Enter)
=СРЗНАЧ(ЕСЛИ(A2:A10=G1;ЕСЛИ(B2:B10="Закрыто";ЕСЛИ(МЕСЯЦ(D2:D10)=9;E2:E10))))

Не нужно в названии темы писать "ХЭЛП"

Роман Кроников


vikttur

Приезжайте, покажу рабочую.
Или Вы покажете здесь нерабочую?
При вводе формулы как формулы массива она должна обрамиться фигурными скобками.

Роман Кроников


vikttur

У меня не пишет.
Вы сообщения внимательно читаете? Заедете в гости? :)

Роман Кроников

Уважаемый Спасибо огромное -формула заработала! ВЫ мне очень сильно помогли.С меня могарыч, готов пересечься  с вами и вручить презент,где живете?

ShAM