Новости:

Прикрепить к сообщению можно только файлы xls, gif, jpg, rar, zip,7z, bas, frm, cls, doc размером до 150 Кб.

Главное меню

Дублирование массива строк

Автор Twilight Life, 29.11.2014, 22:51

« назад - далее »

Twilight Life

банальная задача, нужно продублировать 4 строки с разным текстом 100 раз(в столбец), как это сделать?
т.е.:
Кенгуру
Страус
Человек
Мышь
и т.д. 100 раз.

vikttur

Вставить в ячейки, выделить, потянуть вниз за правый нижний угол (крестик). Хоть на 1000 строк.

iron priest

можно так

в А5 формула =ЕСЛИ(СТРОКА()>4*100;"";A1)

где 4 - кол-во слов
100 - кол-во повторов