Новости:

Новая редакция правил форума: 2.4. Если вопрос или ответ содержится во вложенном файле, все-равно кратко описывайте в сообщении вопрос или суть решения. Это необходимо, чтобы тему можно было найти через поиск.

Главное меню

Автозаполнение ячеек.

Автор Виктор Кисилёв, 01.12.2014, 05:24

« назад - далее »

Виктор Кисилёв

Всем привет!Нужно чтобы в столбцах производилась одна и та же формула,но с разными ячейками,последовательно.
То есть:
C1 =СРЗНАЧ(A1:A2)
C2 =СРЗНАЧ(A1:A3)
...
А также:
D11 =(B11-C11)/ABS(C11)
D12 =(B12-C12)/ABS(C12)
И так далее.

Надеюсь на помощь!

vikttur

#1
Вторая формула (с D) так и должна работать. По первой - почитайте об абсолютных и относительных ссылках (закрепление ссылок, знак $ в ссылке)

ShAM

Виктор (Виктор Кисилёв), тебя здесь: http://www.excelworld.ru/forum/2-14518-1
что-то не удовлетворило?