Новости:

Из правил форума: Тема должна отражать суть вопроса, топики типа "help please" будут удаляться!

Главное меню

Объеденить две колонки с условием

Автор Дмитрий Лавров, 26.01.2015, 21:06

« назад - далее »

Дмитрий Лавров

Есть данные в таком виде:
1    2
3    4
с    d
Их надо привести к такому в виду:
1
2
3
4
c
d
С помощью какой формулы или макроса это можно сделать?

vikttur

Т.е. вдруг прокатит? Уже прокатило, но там, где файл.
http://www.planetaexcel.ru/forum/index.php?PAGE_NAME=read&FID=1&TID=63109&TITLE_SEO=63109-obedenit-dve-kolonki-s-usloviem
=ИНДЕКС($A$1:$B$6;ЦЕЛОЕ(СТРОКА(A2)/2);ОСТАТ(СТРОКА(A2);2)+1)