КАК использовать формулу ПОИСКПОЗ для суммирования данных из двух столбцов?

Автор Olga_Piaf, 30.01.2015, 17:32

« назад - далее »

Olga_Piaf

День добрый!
В одном из столбцов есть повторяющиеся названия, в двух других - данные, которые нужно просуммировать, но по разным формулам. Простой формулой "если" не получается. Формула должна работать при сортировке, то есть когда в первом столбце повторяющиеся значения не подряд идут.
Например, по одному повторяющемуся значению нужно сложить одно значение из первого столбца и все значения из второго (в первом столбце значения для одного повторяющегося одинаковые.
Поможете?
Файл с примером выложила

Заранее благодарю

vikttur

Уточните, чтоКудаОткуда. Нужно бы показать желаемый результат.

gling

И Вам добрый день. По предложенным в файле расчетам я понял так: =ВПР(B4;$B$4:$H$16;5;0)+СУММЕСЛИ($B$4:$B$16;B4;$G$4:$G$16)
mail: vovik100661@gmail.com;
ЯД-41001506838083.