Новости:

Новая редакция правил форума: 2.4. Если вопрос или ответ содержится во вложенном файле, все-равно кратко описывайте в сообщении вопрос или суть решения. Это необходимо, чтобы тему можно было найти через поиск.

Главное меню

несколько условий в ячейке

Автор vladdv5, 29.03.2015, 12:29

« назад - далее »

vladdv5

Добрый день. есть столбец со значениями (любые значения, столбец любого размера). нужно добиться, чтобы если значение в столбце меньше 50, то принималось бы значение 51, если значение больше 100, то значение принимается 99, если в промежутке от 50 до 100, то значение не меняется. Если кому несложно, подскажите как сделать?

NooBasTiK

Это двумя ячейками? Пример выложите

vikttur

=ЕСЛИ(A1<50;51;ЕСЛИ(A1>100;99;A1))
=МИН(МАКС(A1;51);99)

vladdv5

сделал вложение, там комментарии

NooBasTiK


vikttur

Цитироватьсделал вложение
Приложить файл легче, чем проверить показанные ранее формулы?

vladdv5

vikttur, NooBasTiK спасибо за ответы, все так, все работает. vikttur, Вашу формулу сначала не увидел, поэтому разместил файл.