Новости:

Из правил форума: Тема должна отражать суть вопроса, топики типа "help please" будут удаляться!

Главное меню

Нужна помощь по функции СУММЕСЛИ

Автор Максим Леонидов, 14.09.2015, 21:30

« назад - далее »

Максим Леонидов

Добрый вечер всем. Нужна помощь по составлению формулы с функцией СУММЕСЛИ. Не понимаю, может быть я ее неправильно использую, или в моем случае нужна другая формула.

Суть вот в чем: есть таблица на первом листе (пример в приложении), есть столбцы поступления и списания денег, есть названия контрагентов. На отдельном листе нужно получить сумму по каждому отдельному контрагенту. Попробовал сделать это с помощью функции СУММЕСЛИ, формулу сделал такую: =СУММЕСЛИ('банк ТТК '!E1:E12;"Greenwich";'банк ТТК '!B2:B12). Насколько я понял, эксель должен найти совпадение по названию контрагента, и если оно есть, суммировать данные из столбца "Списано" и записывать результат. Но, тем не менее, в результате всегда выходит 0. Подскажите, пожалуйста, в чем ошибка?

Serge 007

Здравствуйте

Менее информативное название теме придумать наверное сложно. На форум все обращаются за помощью, а функция СУММЕСЛИ в вашей задаче ни при чем

Так будет работать:=СУММЕСЛИ('банк ТТК '!E1:E12;"Greenwich ";'банк ТТК '!B2:B12)
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390

vikttur