Новости:

Новая редакция правил форума: 2.4. Если вопрос или ответ содержится во вложенном файле, все-равно кратко описывайте в сообщении вопрос или суть решения. Это необходимо, чтобы тему можно было найти через поиск.

Главное меню

Отображение 3 максимальных

Автор Natalia, 21.10.2015, 19:11

« назад - далее »

Natalia

Уважаемые знатоки!
Подскажите, как в соседнем столбце показать, например, 3 максимальных значения рядом с этими значениями!
Прикладываю пример с нужным результатом.

vikttur

=ЕСЛИ(A2>=НАИБОЛЬШИЙ($A$2:$A$10;3);A2;"")

Serge 007

Вить, а чего не так:=(A2>НАИБОЛЬШИЙ(A$2:A$10;4))*A2?
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390

zs

=ЕСЛИ(ИЛИ(A5=НАИБОЛЬШИЙ($A$2:$A$10;1);A5=НАИБОЛЬШИЙ($A$2:$A$10;2);A5=НАИБОЛЬШИЙ($A$2:$A$10;3));A5;"")

zs

=ЕСЛИ(РАНГ(A2;$A$2:$A$10)<4;A2;"")

Natalia

Спасибо всем!!!
Респект и уважуха!!!