Новости:

Теперь на форум можно залогиниться / зарегистрироваться с помощью ВКонтакте. Уже существующие пользователи могут связать свою учетную запись с аккаунтом ВКонтакте одним кликом в профиле пользователя http://forum.msexcel.ru/index.php?action=profile;area=account

Главное меню

Возврат значения ячейки в столбце таблицы по минимальному значению в другом

Автор Timi, 02.11.2015, 17:38

« назад - далее »

Timi

Добрый день!

Подскажите, пожалуйста, решение.

У меня есть лист проектов. Связка "Reference ID" и "Initiative name" является уникальной (см. вложение). Для каждого проекта существуют несколько форм "Level". На каждой из форм есть дата последнего обновления "Date updated".
Мне необходимо в столбце "Latest level" возвращать для проекта название формы, которая содержит самое новое обновление.

Заранее спасибо!

cheshiki1


gling

У меня такая формула массива получилась =ЕСЛИ(МАКС(($B$2:$B$13=B2)*($D$2:$D$13))=D2;A2:A13;"")
mail: vovik100661@gmail.com;
ЯД-41001506838083.

Timi

cheshiki1, отлично работает. А если предположить, что Level - это текстовое поле...?

gling, мне кажется я недостаточно детально объяснил суть проблемы, или вы что-то упустили в формуле.

В любом случае, большое спасибо!