Новости:

Новая редакция правил форума: 2.4. Если вопрос или ответ содержится во вложенном файле, все-равно кратко описывайте в сообщении вопрос или суть решения. Это необходимо, чтобы тему можно было найти через поиск.

Главное меню

Подсчет ячеек с одинаковым буквенным значением

Автор Анна Милованова, 26.04.2016, 09:33

« назад - далее »

Анна Милованова

Добрый день!

Есть табель учета со стандартными буквенными обозначениями. Надо в конце 16 строки указать число ячеек в строке со значением Р.
Помогите, люди добрые!:)

vikttur


runner

=СЧЁТЕСЛИ(P16:AS16;"Р")+СЧЁТЕСЛИ(AX16:CC16;"Р")

Долго писал, опередили :)

Анна Милованова


vikttur

Почему не одной функцией? Можно задать неразрывный диапазон.

Анна Милованова

А чтобы в середине месяца подсчитывалось, за первые 15 дней?

Пробую СЧЁТЕСЛИ(AX16:CC16;"Р") - выдает ЛОЖЬ...

vikttur

Что-то где-то не туда-то... Хотите за первую половину, диапазон в формуле - от второй половины.
Покажете?


vikttur

Расширяем строку формул
Что видим?
Вы вписали в ячейки по две формулы

Анна Милованова


runner

Цитата: vikttur от 26.04.2016, 09:45
Можно задать неразрывный диапазон.

Что-то во встроенной справке не нашёл - можно подробностей?

Анна Милованова

Я так понимаю -
=СЧЁТЕСЛИ(P16:CC16;"Р")

точно так же можно;) И это будет неразрывный диапазон.

runner

Можно :) Это я перемудрил чуток, обычно числа считаю ;)

Но всё же, если в такой формуле можно задать составной диапазон, я хотел бы узнать, как.

vikttur


zs