111

Автор Александр, 12.05.2016, 17:53

« назад - далее »

Александр

111
222

vikttur

=СЧЁТЕСЛИ($D$5:$D$73;B5+150000)
Везде нули... о чем это гворит? правильно: нет ни одного подходящего числа в столбце А
B5+150000 - ищем число, больше указанного на 150000. Как и просили.

Александр

#2
РІСЃРµ С...ерня

vikttur

формула массива (ввод тремя клавишами):
=МИН(ЕСЛИ(B5+150000<=$D$5:$D$73;ЕСЛИ(СЧЁТЕСЛИ($A$4:A4;$D$5:$D$73)=0;$D$5:$D$73)))