Новости:

Подпишитесь на рассылку новых сообщений форума через службу рассылок: Subscribe.ru

Главное меню

Подстановка уникальных по 2 условиям

Автор Natalia, 28.05.2016, 09:01

« назад - далее »

Natalia

Уважаемые знатоки! Помогите решить такую задачу:
Нужно подставить из имеющихся данных уникальные по 2 условиям - фамилия и дата. В остальных ячейках доложен быть 0.
Файлик с условием и нужным результатам прилагаю

gling

#1
Попробуйте формулу =ЕСЛИ(СЧЁТЕСЛИМН($A$2:A2;A2;$B$2:B2;B2)=1;$C$2:C2;"")или уберите кавычки "",если нужно отобразить нули.
mail: vovik100661@gmail.com;
ЯД-41001506838083.

Natalia

СПАСИБО! Все вышло. Посмотрела формулу - "опечалилась" - могла и сама додуматься. Возраст дает себя знать!