Новости:

Подпишитесь на рассылку новых сообщений форума через службу рассылок: Subscribe.ru

Главное меню

Прослеживание в Excel

Автор Леонид163, 18.10.2016, 12:16

« назад - далее »

Леонид163

У сотрудников множество инструментов , требующие проверки раз в год. Смысл таблицы в том чтобы, дата получения автоматом переходила на год вперёд (т.е. дата следующей проверки) и когда до срока проверки остаётся 5 дней, отображалась жёлтым, а просроченная дата красным.

vikttur

Смотрите, где размещаете тему. Тема перенесена из Общения в  раздел Microsoft Excel и VBA .
Не нужно гонять людей по непонятным ссылкам с некачественной картинкой. Файл-пример нужно прикрепить к сообщению.

Леонид163

Я дико извиняюсь, хотел создать тему в платных услугах, но ничего не вышло поэтому пошёл от обратного. На работе просто до сих пор всё заносится в рукописном виде и аудиторы, то и дело,  дают жару. Сделал таблицу на подобии в Access, но для возраста работающих людей на предприятии она слишком сложна. Поэтому попытался через Excel, но не получилось.

vikttur

=КОНМЕСЯЦА(C2;11)+ДЕНЬ(C2)
Если такой функции нет:
=ДАТА(ГОД(C2)+1;МЕСЯЦ(C2);ДЕНЬ(C2))

Заливка условным форматировнием с помощью формулы:
=D2-СЕГОДНЯ()<=5
Убрать заливку можно так:
=ЕСЛИ(отметка_о_выполнении_пуста;D2-СЕГОДНЯ()<=5)
отметка - сылка на ячейку с отметкой о выполнении.