Новости:

Прикрепить к сообщению можно только файлы xls, gif, jpg, rar, zip,7z, bas, frm, cls, doc размером до 150 Кб.

Главное меню

Формирование отчета (рейтинга) на заданную (переменную) дату в Excel

Автор NeviDimka, 14.04.2017, 17:37

« назад - далее »

NeviDimka

Добрый день!

Подскажите, пожалуйста, как быть в следующей ситуации:

Никак не могу сделать, чтобы: руководитель вводит дату в ячейку (B4) и получает результат по всем отделам на указанную дату и сравнение с аналогичным периодом прошлого года, т.е. с начала года до указанной даты.

Отчетность отделами заносится как попало и поэтому пришлось указать отчетные периоды - недели года.
При этом руководитель не замарачивается номерами недель, ему просто нужно ввести дату и получить цифры...

Понимаю, что это возможно легче легкого, но у меня не выходит...
Второй день бьюсь, не получается, мозг на взрыв, выручайте, подскажите, пожалуйста!

Примерно то, что хочется получить:
B6 = (B4>`В отделе 2017`!B3:B54  и  B4<`В отделе 2017`!C3:C54) = `В отделе 2017`!E? (нужная ячейка, соответствующего периода для B4)

Прошу прощения, если совсем коряво изъясняюсь...

zs5


NeviDimka

Добрый день!
Огромное спасибо))

zs5


NeviDimka

Цитата: zs5 от 17.04.2017, 11:01
=СУММЕСЛИМН(E3:E54;B3:B54;">="&B3;C3:C54;"<="&C14)

Еще раз огромное спасибо! Очень выручили!