Новости:

Новая редакция правил форума: 2.4. Если вопрос или ответ содержится во вложенном файле, все-равно кратко описывайте в сообщении вопрос или суть решения. Это необходимо, чтобы тему можно было найти через поиск.

Главное меню

после ввода данных необходимо вставить значение из нескольких таблиц

Автор Таир Угымбеков, 31.05.2017, 06:40

« назад - далее »

Таир Угымбеков

Здравствуйте!) Во вложенном файле есть пример с двумя таблицами... необходимо вводя в первом листе значение строки(температуры) и столбца(давление)...вытащить данные на пересечении (плотность)... (я там в таблице описал заметками... ) заранее благодарен за помощь...

zs5

примерно так =ИНДЕКС(A1:M45;ПОИСКПОЗ(A36;A1:A45;0);ПОИСКПОЗ(D2;B2:M2;0)+1)

vikttur

=ВПР(A2;'Таблица 2'!A3:M83;ПОИСКПОЗ(B2;'Таблица 2'!A2:M2;))

Таир Угымбеков

vikttur, спасибо... получилось)

zs5