Новости:

К первому сообщению темы должен быть прикреплен файл примера в формате xls*.
Приложив пример, Вы избавите себя и других от вопросов типа "А какой критерий?", "А куда выводить результат?", "А сколько строк?" и все тех же просьб выложить файл. Рисовать за Вас Ваши же таблички с заданиями, а затем и решение к ним, никто желанием не горит. Да и, как показывает практика, в большинстве случаев без файла решения не найти.

Главное меню

Одной формулой рассчитать сумму продаж по количеству заказанных единиц

Автор Lilya, 30.11.2017, 15:03

« назад - далее »

Lilya

Добрый день!

Помогите пожалуйста с формулой!
Нужно одной формулой рассчитать сумму продаж по количеству заказанных единиц товаров в ячейке B8, используя данные о стоимости товаров в диапазоне D1:E4
Я ранее делала нечто подобное, но с помощью двух формул. Подскажите, как можно рассчитать с помощью одной?

Заранее спасибо!

_Boroda_

Так нужно?
=СУММПРОИЗВ(B2:B31*СУММЕСЛИ(D2:D18;A2:A31;E2:E18))
Скажи мне, кудесник, любимец ба'гов...



Яндекс-деньги: 41001632713405
Webmoney: R289877159277; Z102172301748; E177867141995


Serge 007

Ещё вариант формулой массива:
=СУММ((ТРАНСП(D2:D18)=A2:A31)*(ТРАНСП(E2:E18)*B2:B31))
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390