Новости:

Прикрепить к сообщению можно только файлы xls, gif, jpg, rar, zip,7z, bas, frm, cls, doc размером до 150 Кб.

Главное меню

Среднее значение по условию

Автор Виктор С, 10.08.2019, 16:50

« назад - далее »

Виктор С

Здравствуйте, подскажите простую формулу.
Требуется вычислить среднее значение ячеек подходящих под условие >=0,1

vikttur

=СУММЕСЛИ(A1:A23;">=0,1")/СЧЕТЕСЛИ(A1:A23;">=0,1")

Виктор С

Ага , спасибо, логику понял. Сумму делим на количество ячеек.

Виктор С

Добрый день, есть тут у меня еще один примерчик. Требуется вычислить среднее время ячеек столбца 2 которые подходят под условие: смежная ячейка в столбце 1 >=0.1

vikttur

В СУММЕСЛИ можно задавать и диапазон условия, и диапазон суммирования

Виктор С

Спасибо, разобрался. Когда раз в год этим занимаешься, во время процесса чувствуешь себя дураком))

vikttur

Зато после процесса появляется удовлетворение от полученного опыта )