Формула сравнения даты в разных ячейках СУММЕСЛИМН

Автор Юю, 08.02.2023, 15:30

« назад - далее »

Юю

Добрый день. Никак не могу подобрать формулу, которая корректно будет считать в экселе - Условия такие - подсчитать кол-во строк, где Дата окончания договора меньше Даты начала договора, т.е. мне нужно сравнить значение дат в столбца В и С каждой строки.
Есть три столбца №, Дата начала договора, Дата окончания договора.
Я сделала такую формулу: =СУММЕСЛИМН(А2:А14;С2:С14;">"&В2:В14). На эту формулу Эксель не ругается, но и не корректно считает строки, не могу понять откуда он берет такие значения.
Помогите, пожалуйста, разобраться с формулой. Файл прикрепляю

Serge 007

Здравствуйте

Например, так можно: =СУММПРОИЗВ(--(C2:C14<B2:B14))
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390

Юю

Спасибо большое, мучалась весь день.
Формула подошла.

Serge 007

На здоровье :)

Будут вопросы - обращайтесь
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390