Новости:

Из правил форума: Тема должна отражать суть вопроса, топики типа "help please" будут удаляться!

Главное меню

сортировка по части даты

Автор Jim, 25.01.2011, 14:22

« назад - далее »

Jim

всем привет!

подскажите, возможно ли сделать сортировку только по части даты. т.е. при сортировке учитывать только день и месяц, необращая внимания на год.

_Boroda_

в доп столбец формула
=ТЕКСТ(B2;"ММ ДД"), тогда это будет не дата, а текст
или
=ДАТА(;МЕСЯЦ(B2);ДЕНЬ(B2)) - останется дата 1900-го года
Скажи мне, кудесник, любимец ба'гов...



Яндекс-деньги: 41001632713405
Webmoney: R289877159277; Z102172301748; E177867141995

kuklp

Пузырьком и Шелла.
Я, как всегда, чертовски адекватен... Email: pilipnikop@yandex.ua WM Z206653985942, R334086032478, U238399322728, E332314026771