Новости:

Прикрепить к сообщению можно только файлы xls, gif, jpg, rar, zip,7z, bas, frm, cls, doc размером до 150 Кб.

Главное меню

Подсчет значений ячеек по связанным условиям

Автор Zabvo1971, 25.01.2011, 15:49

« назад - далее »

Zabvo1971

Добрый день!
В аттаче пример таблицы.
В листе Итог необходимо, помимо подсчета общего итога состояния приготовления напитков (Столбец B), подсчитывать этот итог в привязке к конкретной заявке (Столбец С).
Данные для подсчета, с номерами заявок, находятся на Листе Рабочий!

Serge 007

#1
Здравствуйте.
=СУММПРОИЗВ(($C$2=Рабочий!$B$2:$B$6)*(Рабочий!$C$2:$C$6=Итог!A3))
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390

Zabvo1971