Подсчет количества ячеек в диапазоне их значений

Автор nkbss, 25.01.2011, 20:22

« назад - далее »

nkbss

1. Подсчет количества ячеек в диапазоне их значений. Нужно посчитать, например, в файле в колонке С (координаты звезд в градусах от -90 до +90) количество ячеек, значения которых попадают в диапазон от 0 до 10, от 10 до 20 и т.д.

2. Чтобы не создавать иную тему: как нанести на график с двумя осями значения в виде точек, не соединяя их линиями? Например, колонки H и I.
Спасибо

Serge 007

=СУММПРОИЗВ(--(ПРАВСИМВ(ЛЕВСИМВ($C$8:$C$137;ДЛСТР($C$8:$C$137)-3);2)>O6)*(--ПРАВСИМВ(ЛЕВСИМВ($C$8:$C$137;ДЛСТР($C$8:$C$137)-3);2)<=O7))
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390

_Boroda_

Поубивал лишние пробелы перед плюсами в столбце С. А то они то есть, то нет - не красиво, да и формула тогда попроще будет
Скажи мне, кудесник, любимец ба'гов...



Яндекс-деньги: 41001632713405
Webmoney: R289877159277; Z102172301748; E177867141995

nkbss

Спасибо, что помогаете. То, что было нужно.