Сопоставление строк.

Автор fido90, 21.02.2011, 11:50

« назад - далее »

fido90

Не знаю насколько это реально. Есть две таблицы. В одной ячейки  id   start   end    В другой
id   coutry   state   city   code   A   B Ключевые слова тут id . нужно что бы при совпадении id строки объединялись. Пример прикрепил.

Prist

=ВПР($A2;$F$26:$L$35;СТОЛБЕЦ(B1);0)

Вписываем формулу в ячейку D2 и тянем вниз и вправо на нужное кол-во строк и столбцов.
Даже самый простой вопрос можно превратить в огромную проблему. Достаточно не уметь формулировать вопросы...
www.excel-vba.ru
Просто СПАСИБО [+оказать+]
Считаешь СПАСИБО мало? Яндекс.Деньги: 41001332272872; WM: R298726502453