Как суммировать значения ячеек, в зависимости от данных в соседних ячейках

Автор VladK, 05.03.2011, 19:19

« назад - далее »

VladK

Здравствуйте!
В первом столбце значения, во втором, напротив значений, стоят различные буквы. Как выглядит формула, которая будет суммировать значения первого столбца, в зависимости от буквы напротив значений. Например нужна сумма всех значений из первого столбца, напротив которых стоит буква "Е" и т.п.


Спасибо за ответ!

TimSha

=СУММЕСЛИ(C2:C15;"VladK";B2:B15)
ps Вы иногда F1 пробуете нажать или поиском воспользоваться?
"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)