подсчет строк после сравнениея двух столбцов

Автор jaltag, 12.03.2011, 11:18

« назад - далее »

jaltag

Помогите составить формулу!!!
Если два листа в книге, на одном листе ("декретированные") расположены исходные данные, на втором листе ("отчет прочие") форма отчета.

В ячейку C7 листа "отчет прочие" нужно посчитать сколько строк на листе"декретированные" удовлетворяют условию - столбец "отчет2"= Д/С и одновременно столбец "Место работы"=Упоровский Д/С

TimSha

#1
Сводная, счётеслимн...
ps Пример ваш урезан непонятным образом - что откуда берется...
"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)

jaltag

Извиняюсь, с наименованиями в таблице конечно намудрила. Посмотрите пожалуйста файл еще раз. Результат хотелось бы все таки видеть на отдельном листе.

nilem

Примерно так:
=СУММПРОИЗВ((декретированные!$B$2:$B$26=A3)*(декретированные!$C$2:$C$26="учителя"))

jaltag