Новости:

Прикрепить к сообщению можно только файлы xls, gif, jpg, rar, zip,7z, bas, frm, cls, doc размером до 150 Кб.

Главное меню

Подсчет дней

Автор Иван И., 25.03.2011, 20:17

« назад - далее »

Иван И.

Здравствуйте! Как подсчитать, сколько дней в месяце выходил на работу Иванов, Петров и Сидоров каждый?

Serge 007

Здравствуйте.

Два варианта решения (сводной таблицей и формулами) во вложении.
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390

Иван И.

Цитата: Serge 007 от 25.03.2011, 20:28
Здравствуйте.

Два варианта решения (сводной таблицей и формулами) во вложении.
Уважаемый Serge 007! Я не правильно дал пример. Вот другой. Надо подсчитать, сколько дней в месяце работал каждый автомобиль? (работа в несколько смен за день считается за один день)

Serge 007

Цитата: Иван И. от 25.03.2011, 21:25
Я не правильно дал пример. Вот другой. Надо подсчитать, сколько дней в месяце работал каждый автомобиль? (работа в несколько смен за день считается за один день)
А что изменилось? Файлы отличаются только значениями. Если я Вас не понимаю, то ВРУЧНУЮ нарисуйте результат, который должен получиться.
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390

Иван И.

Наверное так понятнее.

Serge 007

Да, так понятнее :)

=СУММПРОИЗВ((ПОИСКПОЗ($A$3:$A$13&$B$3:$B$13;$A$3:$A$13&$B$3:$B$13;0)=СТРОКА($A$1:$A$11))*($A$3:$A$13=E3))
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390