Новости:

Прикрепить к сообщению можно только файлы xls, gif, jpg, rar, zip,7z, bas, frm, cls, doc размером до 150 Кб.

Главное меню

формула подсчета

Автор seriec, 05.04.2011, 20:38

« назад - далее »

seriec

помогите пожалуйста

1.
В столбце "B" имя сотрудника, в столбце H цифры, не могу придумать формулу которая по имени сотрудника складывала воедино его показатели.
что то типа если B8 = Иван тогда СУММ то что в G8 и далее.

2. задача аналогичная только надо чтобы на каждого менеджера была сумма крестиков в столбце G и статуса РОЛ в том же столбце.

прикладываю для наглядности скриншот

Wasilic

формулы: СУММЕСЛИ(), СЧЕТЕСЛИ(), придумывать не надо.
Может и я на что сгожусь ... Если сгодился, можете меня по+благодарить+.

seriec

не выходит
формула =СЧЁТЕСЛИ(H15:H29;B15:B29="Иван")

MCH

=СУММЕСЛИ(B15:B29;"Иван";H15:H29)

seriec

с этим понял..как тоже самое со СЧЁТЕСЛИ провернуть 2 критерия X и РОЛ т.е. сначала отбор по имени потом по параметру и СЧЁТ

MCH

для 2007/2010
=СЧЕТЕСЛИМН()
http://office.microsoft.com/ru-ru/excel-help/HA010047494.aspx

для 2003
=СУММПРОИЗВ((диапазон1=критерий1)*(диапазон2*критерий2))