Новости:

Новая редакция правил форума: 2.4. Если вопрос или ответ содержится во вложенном файле, все-равно кратко описывайте в сообщении вопрос или суть решения. Это необходимо, чтобы тему можно было найти через поиск.

Главное меню

выполнение условия ИЛИ в формуле

Автор igroker, 02.05.2011, 15:47

« назад - далее »

igroker

исправьте  ошибку в формуле
мне надо написать формулу  в которой достаточно чтобы выполнялось одно из условий  или   B25/B24>1,25 или B25/B24<0,75   тогда  noflat  в противном случае  flat
B24    156
B25     73

=ЕСЛИ((B25/B24>1,25)*(ИЛИ(B25/B24<0,75));"noflat";"flat")
 и результат показывает ложь  хотя видно  что должен быть другой результат  так выполняется  условие  B25/B24<0,75

Andrey Lenets

не правильно используется условие!
правильно:
=ЕСЛИ(ИЛИ(B25/B24<0,75; B25/B24>1,25);"noflat";"flat")
или
=ЕСЛИ((B25/B24<0,75)+(B25/B24>1,25);"noflat";"flat")