Таблица расстояний в одной формуле

Автор Pawell, 01.06.2011, 19:55

« назад - далее »

Pawell

Имеется таблица расстояний между городами. Требуется, при выборе города отправления и города назначения, получить расстояние между ними.
Помогите с формулой для таблицы расстояний для всех городов. У меня получается только с одним  =ЕСЛИ(И(H2=B2; H3=A4); B4; "Нет данных")

Serge 007

=ИНДЕКС(B3:E6;ПОИСКПОЗ(H3;B2:E2;0);ПОИСКПОЗ(H2;A3:A6;0))

PS И пробел в С2 после "Берлин" уберите.
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390

MCH