Новости:

Новая редакция правил форума: 2.4. Если вопрос или ответ содержится во вложенном файле, все-равно кратко описывайте в сообщении вопрос или суть решения. Это необходимо, чтобы тему можно было найти через поиск.

Главное меню

Формула суммирования значений при определенных условиях

Автор Roman.H, 21.06.2011, 10:33

« назад - далее »

Roman.H

Добрый день!
Прошу помочь со следующим вопросом - у меня есть данные, не могу их суммировать при определенном условии. Пример в во вложенном файле.
Заранее спасибо за помощь

Михаил С.

Отдельное спасибо можно на QiWi-кошелек 909-771-53-87 или ЯД 41001136675053

Roman.H

Вот смотрите. У меня есть для продажи 2 ведра.
Одно синее, другое красное. Их обоих в месяц продается 100шт, цвет без разницы.
У меня есть таблица с месяцной продажей и текущими остатками и коэфициентом запаса (на сколько месяцев осталось). Мне необходимо сделать так, чтобы у синего ведра показывались остатки синего и красного вместе.

DV68

Честно говоря слабо понял, но
=СУММ(C8;C9;C11)/B8
можно заменить на
=СУММ(СУММЕСЛИ(A8:A11;{"ААА":"БББ":"ГГГ"};C8:C11))/B8

Roman.H

Спасибо!
Переделал Вашу формулу под себя
и всё заработало в том виде, как я хотел.