Новости:

Теперь на форум можно залогиниться / зарегистрироваться с помощью ВКонтакте. Уже существующие пользователи могут связать свою учетную запись с аккаунтом ВКонтакте одним кликом в профиле пользователя http://forum.msexcel.ru/index.php?action=profile;area=account

Главное меню

Если в я чейке есть *** то

Автор s133p, 22.06.2011, 17:17

« назад - далее »

s133p

Подскажите пожалуйста формулу:
Если в ячейке есть символы "045" то в Ячейки 2 пишем "закрытая", если нет то "открытая"

Ячейка 1                Ячейка 2
------------------------------
7-910-555-55-55 |  открытая |
------------------------------
7-910-045-55-55 |  Закрытая |
------------------------------

Спасибо.

MCH

=ЕСЛИ(ЕОШ(ПОИСК("045";A1));"открытая";"закрытая")
=ЕСЛИ(ЕОШ(ПОИСК("045";A1));"от";"за")&"крытая"

s133p