Новости:

Прикрепить к сообщению можно только файлы xls, gif, jpg, rar, zip,7z, bas, frm, cls, doc размером до 150 Кб.

Главное меню

Не считается формула начиная с V столбца

Автор mjpv, 23.06.2011, 00:30

« назад - далее »

mjpv

    Начиная с V столбца не считается формула. Обращение на столбец С - написано латинским.
В чем причина не понятно. Помогите пожалуйста советом, кто знает.

Михаил С.

Замените во всех формулах в 1524 строке 1251 на 1521. (найти 1251, заменить 1521, заменить все)
Отдельное спасибо можно на QiWi-кошелек 909-771-53-87 или ЯД 41001136675053

exceleved

Используйте абсолютную ссылку на ст. С, чтобы ссылка не "съезжала". Для U1524:

=ИНДЕКС($C$6:$C$1521;ПОИСКПОЗ(МАКС(U6:U1521);(U6:U1521);0))

и "растяните" формулу вправо (и влево).

kuklp

Цитата: exceleved от 23.06.2011, 01:56
Используйте абсолютную ссылку на ст. С, чтобы ссылка не "съезжала". Для U1524:
Никак Казанский шифруется :)
Я, как всегда, чертовски адекватен... Email: pilipnikop@yandex.ua WM Z206653985942, R334086032478, U238399322728, E332314026771

langeron

В столбце V в ячейке V1524 написана другая формула :о)
сравните:
{=ИНДЕКС(C6:C1251;ПОИСКПОЗ(МАКС(U6:U1521);(U6:U1521);0))}
и
{=ИНДЕКС(AB6:AB1251;ПОИСКПОЗ(МАКС(V6:V1521);(V6:V1521);0))}.
Самый простой способ это поправить - выделить ячейки D1524:AA1524, кликнуть в _строке формул_ и нажать Ctrl+Shift+Enter



mjpv

Всем большое спасибо! Немного не доглядел. Тему можно закрывать.