Новости:

Подпишитесь на рассылку новых сообщений форума через службу рассылок: Subscribe.ru

Главное меню

Сумма по определённому полю

Автор tomat, 26.07.2011, 13:37

« назад - далее »

tomat

Здравствуйте!

Я сразу прошу прощения если это повтор похожей темы на форуме, но не могли бы Вы мне помочь ...

Есть таблица:

   А          В
Витя       100
Коля       150
Маша      200
Маша      104
Вася       170
Витя       800
Маша      190

Как посчитать сумму только для "Маша"?

Jim

=СУММЕСЛИ(A1:A7;"Маша";B1:B7)

Serge 007

Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390

Jim

Цитата: tomat от 26.07.2011, 14:10
Цитата: Jim от 26.07.2011, 13:48
=СУММЕСЛИ(A1:A7;"Маша";B1:B7)

Что-то не считает, возможно помеха всему, так как цифры с двумя знаками после запятой "10.00", "11.00"?
И в таблице больше миллиона записей.
если стоит "точка" то не будет считать, замените все на запятую.

tomat

Цитата: Jim от 26.07.2011, 14:13
Цитата: tomat от 26.07.2011, 14:10
Цитата: Jim от 26.07.2011, 13:48
=СУММЕСЛИ(A1:A7;"Маша";B1:B7)

Что-то не считает, возможно помеха всему, так как цифры с двумя знаками после запятой "10.00", "11.00"?
И в таблице больше миллиона записей.
если стоит "точка" то не будет считать, замените все на запятую.

Только удалил своё сообщение, так как понял ошибку, но тут уже и ответ.
Спасибо большое за оперативность.