Новости:

Новая редакция правил форума: 2.4. Если вопрос или ответ содержится во вложенном файле, все-равно кратко описывайте в сообщении вопрос или суть решения. Это необходимо, чтобы тему можно было найти через поиск.

Главное меню

Выделение одинаковых значений в столбце

Автор Paha_L, 26.08.2011, 23:12

« назад - далее »

Paha_L

как сделать, чтобы ячейки с повторяющимися значениями стали красными?

Виктория Зуева

Для выделения повторяющихся значений - формула для условного форматирования:
=СЧЁТЕСЛИ($A$1:$A$9;A1)>1

(см. вложение)

Paha_L

спасибо.
а можно искать повторы, например, только после 8 знака в ячейке?

nilem

Так можно попробовать:
=СЧЁТЕСЛИ($A$1:$A$16;"????????"&ПСТР($A1;9;ДЛСТР($A1)-8))>1