Некорректная работа с текстовыми значениями

Автор silentland, 31.08.2011, 16:26

« назад - далее »

silentland

Есть массив текстовых значений:
001
01
01
001
01

Допустим, нужно проссумировать какие-то значения, напротив 001.
Пишу формулу =СУММЕСЛИМН(B1:B5;A1:A5;"=001"), но она суммирует все значения!
Как это преодолеть?

_Boroda_

Скажи мне, кудесник, любимец ба'гов...



Яндекс-деньги: 41001632713405
Webmoney: R289877159277; Z102172301748; E177867141995

silentland

Работает!
А чего же с СУММЕСЛИМН было не так?

_Boroda_

Скажи мне, кудесник, любимец ба'гов...



Яндекс-деньги: 41001632713405
Webmoney: R289877159277; Z102172301748; E177867141995